Vray 2.40.02 dành cho Maya 2014 và 2015 win 64 bit

Thảo luận trong 'Thư viện download'

Lượt xem: 7,194

  1. killer Đầy tớ nhân dân

    [​IMG]


    Vray 2.40.02 dành cho Maya 2014 và 2015 win 64 bit cho Maya là một trong những phát triển mới nhất của Chaos Group. Phát triển để đáp ứng nhu cầu của VFX & Film , các hãng phim đòi hỏi khắt khe nhất trên thế giới, các công cụ rendering cung cấp sự ổn định vượt trội, tương tác, dễ sử dụng và tốc độ chưa từng có.

    Danh sách đầy đủ các tính năng được cung cấp bởi V-Ray cho Maya bao gồm CarPaint Material, V-Ray Light Select Render Element, PText texture, true 3D Motion Blur, Sun & Sky procedural lighting system , máy ảnh vật lý cho phù hợp với cảnh sống động , và nhiều thứ khác

    [​IMG]

    V-Ray cho Maya đã trở thành một renderer của sự lựa chọn của rất nhiều hãng nổi tiếng như Phương Studio, Studio Zoic, Lux VFX, The LAB New York, và nhiều người khác.

    DOWNLOAD VRAY 2.4 DÀNH CHO MAYA

    Supported Autodesk Maya platforms:

    • Autodesk Maya 2008

    • Autodesk Maya Complete 2009

    • Autodesk Maya Unlimited 2009

    • Autodesk Maya 2010 (32-bit and 64-bit)

    • Autodesk Maya 2011 (32-bit and 64-bit)

    • Autodesk Maya 2012 (32-bit and 64-bit)

    • Autodesk Maya 2013 (32-bit and 64-bit)

    • Autodesk Maya 2014 (32-bit and 64-bit)

    • Autodesk Maya 2015 (32-bit and 64-bit) (New)
    System Requirements

    A computer with:

    • Autodesk Maya 2008

    • Autodesk Maya Complete 2009

    • Autodesk Maya Unlimited 2009

    • Autodesk Maya 2010

    • Autodesk Maya 2011

    • Autodesk Maya 2012

    • Autodesk Maya 2013

    • Autodesk Maya 2014

    • Autodesk Maya 2015 (New)
    Supported OS:

    • Microsoft® Windows 8

    • Microsoft® Windows 7

    • Microsoft® Windows Vista® Business (SP1 or higher)

    • Microsoft® Windows® XP Professional (SP2 or higher)

    • 32-bit or 64-bit versions (64-bit is recommended)

    • Red Hat® Enterprise Linux® 5.3 WS (64-bit)

    • Fedora™ 8 operating system (32-bit and 64-bit)

    • Apple® Mac OS® X 10.5.7 or higher operating system (32-bit and 64-bit)
    Intel Pentium III or compatible processor at 400 MHz minimum (dual Pentium IV or AMD Opteron or later recommended);

    Minimum 128 MB RAM and 350 MB swap. For best performance are recommended 4 GB or more RAM, 4 GB or more swap file.

    Intel Pentium III or compatible processor at 400 MHz minimum (dual Pentium IV or AMD Opteron or later recommended);

    Minimum 128 MB RAM and 350 MB swap. For best performance are recommended 4 GB or more RAM, 4 GB or more swap file.



Chia sẻ trang này