Lỗi nền max

Thảo luận trong 'Tìm hiểu kiến thức chung về 3D'

Lượt xem: 10,609

  1. quanpcc New Member

    Các bạn giúp mình nhé! không hiểu tại sao máy của mình bị lỗi nền các khung nhìn
    [​IMG][/URL]
    Mình đã cài lại rùi nhưng vấn không được, mong ai biết chỉ giùm cách khắc phục. Mình xin trân trọng cảm ơn!



  2. hoanaoemquen

    hoanaoemquen Hiên ngang đi ngang hiên Staff Member

    Tham gia ngày:
    23/5/08
    Bài viết:
    1,476
    Đã được thích:
    3
    Có vẻ vấn đề là ở driver card màn hình của bạn. Do đó 3ds max không hiển thị đúng được. Bạn thử cập nhật bản driver mới nhất cho card màn hình của mình. Nếu nó vẫn không làm việc thì có thể thử vào max, chọn > Customize > Preferences > Viewports. Ở phần dưới cùng của cửa sổ bạn click vào Choose Driver, sau đó thử trở lại Direct 3D hoặc chuyển sang OpenGL (nếu bạn đang ở chế độ Direct 3D). Khởi động lại max và thử xem có gì thay đổi không.
    Nếu bạn đang sử dụng phiên bản Windows mới, bạn cũng có thể thử cách chuyển giao diện Windows về XP Standard. Đây là một cách giảm tải cho bộ nhớ cũng như video card vì với giao diện windows classic, có rất ít ứng dụng yêu cầu mức độ hiển thị cao và tiêu tốn nhiều dung lượng bộ nhớ. Vì vậy, tài nguyên dành cho max cũng sẽ nhiều hơn.
    Khi cài đặt phần mềm, cũng phải chú ý tới cấu hình yêu cầu của phần mềm. Nếu cấu hình của máy không đáp ứng được yêu cầu, phần mềm khó có thể làm việc được. Phiên bản windows cũng vậy. Nếu là Vista thì thường xuất hiện lỗi này và nếu bạn đang xài windows XP sp1 thì nên update lên XP sp2.
  3. quanpcc

    quanpcc New Member

    Tham gia ngày:
    29/4/13
    Bài viết:
    11
    Đã được thích:
    0
    Cảm ơn bạn !

    Mình đã làm được theo hướng dẫn của bạn đó là: chọn > Customize > Preferences > Viewports. Ở phần dưới cùng của cửa sổ click vào Choose Driver, sau đó chuyển sang OpenGL. Khởi động lại max
  4. xuanthanhsse

    xuanthanhsse New Member

    Tham gia ngày:
    16/10/12
    Bài viết:
    2
    Đã được thích:
    0
    cảm ơn bạn. hoanaoemquen nha.
    Tôi đã bị lỗi như vậy và xử lý được.
    chọn > Customize > Preferences > Viewports. Ở phần dưới cùng của cửa sổ bạn click vào Choose Driver, sau đó thử trở lại Direct 3D hoặc chuyển sang OpenGL (nếu bạn đang ở chế độ Direct 3D). Khởi động lại Mã là OK

Chia sẻ trang này